WordPress SEO plugin security alert

If you are using the WordPress SEO by Yoast plugin (version, please ensure you have updated to the latest version (1.7.4), as a SQL injection vulnerability has been reported by the WP Scan Vulnerability Database.

Because of the severity of the issue, the WordPress.org team put out a forced automatic update! If you didn’t specifically disable those and you were:

  • running on 1.7 or higher, you’ll have been auto-updated to 1.7.4.
  • If you were running on 1.6.*, you’ll have been updated to 1.6.4.
  • If you were running on 1.5.*, you’ll have been updated to 1.5.7.

If you are on an older version, we can’t auto-update you, but you should really update for tons of reasons. Of course you should really move to 1.7.4 as soon as you can anyway.

About the Author

Leave a Reply